Why is 2DiY 3D asking me for WebGL?

Updated 11 months ago by Sam Barnett

2DiY 3D requires WebGL in order to display 3D scenes. If you received an error message to that effect, here's how you can fix it:

On Chrome:

1. Open a new tab in your Chrome browser and type in chrome://flags - you will be presented with a list of options.

2. Hold down Ctrl + F to search the list for "webGL" - see screenshot.

3. Make sure this is enabled and close your tab. This should now let you run 2DiY 3D.

On Firefox:

1. Open a new tab in your Firefox browser and type in about:config - you will be presented with a warning titled "Here be dragons"; accept.

2. Hold down Ctrl + F to search the list for "webgl.force" - see screenshot.

3. Make sure this is enabled and close your tab. This should now let you run 2DiY 3D.


How did we do?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)